Логин:
Пароль:

http://lfforever.ru/design/ds_dw.css http://lfforever.ru/design/black.css
Сменить скин
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Фан Форум для LF'айтеров » Прочее » Оффтоп » Помогаем NIKOKEY-у разобраться с проблемой Hamachi.
Помогаем NIKOKEY-у разобраться с проблемой Hamachi.
30.12.15 01:11 | #1

Репутация: 15
Постов: 200
У меня не получается просто его запустить, думаю нагляднее будет изобразить все мои попытки скриншотами.











Последний скриншот - при попытке запуска с ярлыка выдает лишь данное окно "Самодиагностика Hamachi", в правом углу экрана - не появляется значка. При нажатии "Пуск" перезапускает это же окно, при нажатии "Диагностика" выдает окно, что расположена на заднем плане, при нажатии "Выход" - закрывается окно, без запуска самой программы Hamachi

[ Маленький Фриз говорит: это сообщение было отредактировано!]
30.12.15 23:36 | #2

Репутация: 459
Постов: 3336
NIKOKEYS, понятно.
Расскажи, какие способы решения проблемы ты уже опробовал, чтобы не советовать то, что не помогло.

Кстати, не установлен ли антивирус Аваст?

31.12.15 16:23 | #3

Репутация: 32
Постов: 52
Попробуй переустановить Hamachi. Только удалить надо ее полностью, например, с помощью Revo Uninstaller. Revo Uninstaller. ссылка на файл
При проблемных случаях лучше выбирать Расширенный режим удаления, что бы все под чистую почистилось: и реестр, и файлы.

[ Маленький Фриз говорит: это сообщение было отредактировано!]
31.12.15 16:39 | #4

Репутация: 122
Постов: 851
StrangeVS, Ric Warrior, тут это не написано, но он в другой теме, когда заикнулся о проблеме, написал, что он даж винду уже несколько раз переставлял

один вопросец есть по теме. ставил все время ХР, иль другие версии тоже? никто не знает, вдруг свежий хамачи не поддерживает ХР?

31.12.15 16:54 | #5

Репутация: 459
Постов: 3336
Цитата zapashok ()
никто не знает, вдруг свежий хамачи не поддерживает ХР?
Мне доводилось запускать его на ХР, всё работало.
Но не исключено, что проблема может быть из-за особенностей сборки.

31.12.15 17:30 | #6

Репутация: 32
Постов: 52
На счет брандмауэра можно попробовать https://support.microsoft.com/ru-ru/mats/windows_firewall_diagnostic
Но проще не возится а просто переставить систему, с XP особенно; чтобы не терялись программы и файлы, поставить просто поверх, будет как обновление. Если же переставлял винду, но не помогло, то, как Shad90 сказал, надо пробовать другие сборки, (лучше чистый оригинал) или на 7ку перейти.

02.01.16 02:00 | #7

Репутация: 15
Постов: 200

Цитата
NIKOKEYS, понятно.
Расскажи, какие способы решения проблемы ты уже опробовал, чтобы не советовать то, что не помогло.

Кстати, не установлен ли антивирус Аваст?
Много чего пробовал, может проблема в корявости 6-ти сборок, но раньше все было норм, если я поставлю конечно винду от "Zver", то скорее всего заработает хамачи, но появятся кучи других проблем как загруженность, перестанут работать некоторые приложения и вирусы будут стучаться в мой "дом" гораздо проще. хд Короче сборка "Zver" для меня вообще не вариант, я очень уж в прошлом времени с ней намучился.

У меня нет антивирусов, я научился пользоваться интернетом так, чтобы не подхватывать вирусы. Но на всякий случай раз в год провожу диагностику 3-4 антивирусами, включая Касперского(Но благополучно их после удаляю, ибо постоянно добавляются в автозагрузку и выгружает туеву кучу памяти), на данный момент у меня точно нет вирусов.

Советовать можно всё, если у тебя есть какие-то догадки, потому что я вообще ничего не понимаю, такое ощущение, что только у меня эта проблема, возможно это сбой костяка винды, который уже неверно запрограммирован, но... я ставил совершенно чистую винду, официальный дистрибутив, а затем официальными обновлениями её пропатчил до SP3 (Да у меня ХРюшка) потому что на моем корыте на 1 гб Оп. памяти больше запустить нечего. хд Прошу не советовать сменить комп, у меня после НГ вообще денег нет. хДД


Цитата
Мне доводилось запускать его на ХР, всё работало.
Да, на сборке Zver всё работает. Но мне её ставить - не вариант.
Также я пробовал ставить на свой комп Windows 98, 2000, Vista, 7, 8 и 8.1 (Они все робят, но от Висты до восьмерки выгружают слишком много памяти, поэтому для игр компьютер становится вообще непригоден.)


Цитата
На счет брандмауэра можно попробовать https://support.microsoft.com/ru-ru/mats/windows_firewall_diagnostic
 

Да, я пробовал это. Получаю при запуске это окно. При скачивании же "Программы для устранения этой проблемы" она качается в расширении .DiagCab, которое не распознается моей виндой, также я в инете не нашел программы для открытия данного расширения На XP. По ходу это просто невозможно и оно расшифровывается лишь от Висты и выше.

Понимаете? Официальные программы Майкрософта и софта и винды выдают ошибки(Кстати все обновления для винды были скачаны с помощью официального их загрузчика.)

Еще проблема с переустановкой винды у меня такая бывает... у меня слетают абсолютно все драйвера. На звук, графику, Даже на интернет, мне нужно уставить штук 20 драйверов, чтобы у меня все работало. При том все драйвера для моего компа - очень и очень кривые, без инструкций что надо ставить, без автоматической установки их надо качать с сайта производителя компа и ставить в правильном порядке, который выучить нереально, иначе при каждой ошибке - повторная переустановка винды. Также нужно очень долго искать новые драйвера на сайте каких-то левых чуваков, потому что несколько драйверов на оф. сайте безнадежно устарели. Также все граф. драйвера в том числе AMD и Nvidia - могут также выдать ошибку и крашнуть винду совсем. А потом мне нужно еще скачать еще фигову тучу необходимых программ. Я еще не говорю ничего о том, что на XP очень лажово настраивается интернет-соединение... В общем - Это очень... муторно. Поэтому я очень не хочу перестанавливать винду.

04.01.16 04:29 | #8

Репутация: 32
Постов: 52
- Ну "зверей" точно лучше не ставить, неизвестно что там наделано и как.
- Ставить обновления для винды лучше не надо, ибо бывают такие обновления из-за которых проблемы и возникают. Я работал и на XP и на 7 винде, не устанавливая обнов вообще (только SP 3 для XP).
- А драйвера автоматической программой DriverPack Solution не пробовал ставить? Бывают действительно драйвера, которые с помощью нее не ставятся или ставятся криво, и качать их надо с сайта производителя, но можно и эту прогу испробовать для экономии времени.
- У меня на работе стоял комп с 1 ГБ ОЗУ с XP. На второй жесткий поставил 7ку - она заметно быстрее работала. Мать интел с ддр1 была.

Не пробовал обращаться на форумы к спецам?

04.01.16 07:24 | #9

Репутация: 15
Постов: 200

Цитата
- Ну "зверей" точно лучше не ставить, неизвестно что там наделано и как.
- Ставить обновления для винды лучше не надо, ибо бывают такие обновления
из-за которых проблемы и возникают. Я работал и на XP и на 7 винде, не
устанавливая обнов вообще (только SP 3 для XP).
- А драйвера автоматической программой DriverPack Solution не пробовал ставить?
Бывают действительно драйвера, которые с помощью нее не ставятся или
ставятся криво, и качать их надо с сайта производителя, но можно и эту
прогу испробовать для экономии времени.
- У меня на работе стоял комп с 1 ГБ ОЗУ с XP. На второй жесткий поставил 7ку - она заметно быстрее
работала. Мать интел с ддр1 была.

Не пробовал обращаться на форумы к спецам?

Не думаю, что сами майкрософт наделали бы таких серьезных багов в своей же винде. )
С драйверами всё нормик на данный момент, проблема именно в том, что винда как-то коряво работает. Может быть реально какой-то чип сломался у меня в компе, который за опред. тип соед. отвечает(Я в железе вообще не шарю) Ибо у меня какую-то ошибку о каких-то мостах теперь постоянно выдает при запуске компа(До загрузки винды) и какую-бы винду не ставил, ошибка не исчезает. Если получится может покажу, что за ошибка.

10.01.16 16:22 | #10

Репутация: 459
Постов: 3336
NIKOKEYS, ты в скайпе появляешься?
13.01.16 16:13 | #11

Репутация: 15
Постов: 200

Цитата
NIKOKEYS, ты в скайпе появляешься?
Да, бывает временами, но редко.

13.01.16 17:09 | #12

Репутация: 459
Постов: 3336
Проблему решили следующим образом.
В реестре по адресу HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Hamachi25vc находим запись DependOnService и удаляем её. Далее перезагружаем комп.
Это решает проблему запуска службы хамачи (а именно error 1075).

Фан Форум для LF'айтеров » Прочее » Оффтоп » Помогаем NIKOKEY-у разобраться с проблемой Hamachi.
Страница 1 из 11
Поиск: